Lipcowa aktualizacja Nexusa 5 powoduje błędy głośności urządzenia – pobierz łatkę tutaj.

nexus-5-box
knowyourmobile

Nexus 5 na rynku pojawił się w czwartym kwartale 2013 roku i wciąż jest popularnym urządzeniem wśród fanów Androida. Oferuje on niezłą wydajność za niską cenę, a dodatkowo wciąż jest wspierany przez Google’a. W tym miesiącu jego użytkownicy otrzymali lipcową aktualizację bezpieczeństwa, które – niestety – popsuła obsługę głośności telefonu u niektórych użytkowników. Nie mogą oni wyciszać aplikacji, niektórzy nie są w stanie pogłaśniać rozmów, a u innych kompletnie nie działają suwaki m.in. do przyciszania.

Na Reddicie powstał specjalny wątek, w którym deweloperzy Androida zostali poinformowani o istnieniu tego problemu. Oficjalny patch jest już w drodze, ale na forum XDA Developers pojawiła się już nieoficjalna łatka. Jest to kernel (po polsku – jądro systemu), który trzeba sflashować na swoim urządzeniu, jeśli działa na najnowszej wersji Androida. Jeżeli używacie Nexusa 5 i nie zaktualizowaliście go jeszcze do najświeższej odsłony systemu Google’a to nie róbcie tego i poczekajcie na naprawę problemu. Jeśli jednak wgraliście na swój telefon najnowszego Androida, to powyższa łatka powinna was zainteresować. Pamiętajcie, że wszystko robicie na własną odpowiedzialność.

button (2)

Źródło: XDA Developers, AOSP Forum. Patch został wykonany przez Aarona Segaerta, a do ElementalNX dodany przez Francisca Franco. Dzięki!
Reklamy

Skomentuj ten post

Wprowadź swoje dane lub kliknij jedną z tych ikon, aby się zalogować:

Logo WordPress.com

Komentujesz korzystając z konta WordPress.com. Log Out / Zmień )

Zdjęcie z Twittera

Komentujesz korzystając z konta Twitter. Log Out / Zmień )

Facebook photo

Komentujesz korzystając z konta Facebook. Log Out / Zmień )

Google+ photo

Komentujesz korzystając z konta Google+. Log Out / Zmień )

Connecting to %s